Bug 966389 - Kdump with "SSH" mode can not be configured successfully
Kdump with "SSH" mode can not be configured successfully
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.0
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 04:26 EDT by wanghui
Modified: 2016-02-10 14:39 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-15 03:29:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scrrenshot_kdump_using_ssh_mode (33.93 KB, image/png)
2013-05-23 04:26 EDT, wanghui
no flags Details

  None (edit)
Description wanghui 2013-05-23 04:26:49 EDT
Created attachment 752035 [details]
scrrenshot_kdump_using_ssh_mode

Description of problem:
When configured Kdump with "SSH" mode, it will report "location unreachable" while it is not actually. And "SSH" mode can not configured successfully but the TUI has saved the configuration already. 

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-1.0.20130517.fc18
ovirt-node-3.0.0-1.0.fc18.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install ovirt-node-upstream, configure Kdump with "SSH" mode.
2. Focus on the promot info.


Actual results:
It will report "location unreachable" while it is not actually. And configuration will not be successful.

Expected results:
Host can be configured with "SSH" mode successfully.

Additional info:
Comment 1 Fabian Deutsch 2013-11-28 09:53:47 EST
Hey Wang,

can you please check if this problem still exists with 3.0.3?
Comment 2 wanghui 2013-11-29 00:59:09 EST
Test version:
ovirt-node-iso-3.0.3-1.1.fc19.iso
ovirt-node-3.0.3-1.1.fc19.noarch

Test step:
1. Install ovirt-node-iso-3.0.3-1.1.fc19.iso, configure Kdump with "SSH" mode.
2. Focus on the prompt info.
3. Ping the SSH location host.

Test result:
1. After step2, it reports as the follows.
   An error occurred
   KDump configuration failed, location unreachable.Previous configuration war restored.
2. After step3, it can ping the SSH location host success.

So this problem still exists in ovirt-node-iso-3.0.3-1.1.fc19.iso.
Comment 3 Sandro Bonazzola 2014-03-04 04:29:42 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 4 Sandro Bonazzola 2014-05-08 09:56:20 EDT
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.

Note You need to log in before you can comment on or make changes to this bug.