Bug 966425 - Missing man page in openvpn-2.3.1-1.el6.x86_64
Missing man page in openvpn-2.3.1-1.el6.x86_64
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: openvpn (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
: 966588 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 05:17 EDT by John O. Stevens
Modified: 2013-06-10 13:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: openvpn-2.3.1-3.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 13:05:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John O. Stevens 2013-05-23 05:17:36 EDT
Description of problem:

Man page of openvpn is missing. It was there before upgrading.

Version-Release number of selected component (if applicable):

openvpn-2.3.1-1.el6.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2013-05-23 10:45:17 EDT
openvpn-2.3.1-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/openvpn-2.3.1-2.el5
Comment 2 Fedora Update System 2013-05-23 10:45:39 EDT
openvpn-2.3.1-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/openvpn-2.3.1-2.el6
Comment 3 Gwyn Ciesla 2013-05-23 11:56:14 EDT
*** Bug 966588 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-05-23 15:43:49 EDT
Package openvpn-2.3.1-2.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing openvpn-2.3.1-2.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-5907/openvpn-2.3.1-2.el5
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-05-24 14:34:34 EDT
openvpn-2.3.1-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/openvpn-2.3.1-3.el6
Comment 6 Fedora Update System 2013-05-24 14:34:54 EDT
openvpn-2.3.1-3.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/openvpn-2.3.1-3.el5
Comment 7 Fedora Update System 2013-06-10 13:05:24 EDT
openvpn-2.3.1-3.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-06-10 13:06:56 EDT
openvpn-2.3.1-3.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.