Bug 966530 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:37460253a85c9f106be1767f613...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 08:31 EDT by Sascha Zorn
Modified: 2013-12-09 12:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:04:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (184.46 KB, text/plain)
2013-05-23 08:31 EDT, Sascha Zorn
no flags Details

  None (edit)
Description Sascha Zorn 2013-05-23 08:31:37 EDT
Description of problem:
Undock my laptop from the Port replicator with two montitors connected (HDMI-3 and DP-2) (DVI and DP)

Additional info:
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
Hardware name: 4242A14
usb 1-1.5: clear tt 6 (01a0) error -71
Modules linked in: snd_usb_audio snd_usbmidi_lib snd_rawmidi ppdev parport_pc parport fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables vsock snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec acpi_cpufreq mperf coretemp kvm_intel snd_hwdep snd_seq arc4 kvm snd_seq_device iwldvm uvcvideo mac80211 microcode videobuf2_vmalloc snd_pcm videobuf2_memops videobuf2_core i2c_i801 videodev media iwlwifi e1000e btusb lpc_ich mfd_core bluetooth cfg80211 snd_page_alloc snd_timer thinkpad_acpi ptp snd pps_core mei soundcore rfkill uinput crc32_pclmul crc32c_intel i915 ghash_clmulni_intel sdhci_pci sdhci firewire_ohci i2c_algo_bit drm_kms_helper mmc_core firewire_core crc_itu_t drm i2c_core wmi video
Pid: 1822, comm: kworker/u:12 Not tainted 3.9.2-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105f105>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105f14a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0123088>] intel_dp_link_down+0x1b8/0x1f0 [i915]
 [<ffffffffa01267f8>] intel_dp_check_link_status+0xb8/0x170 [i915]
 [<ffffffffa01268c5>] intel_dp_hot_plug+0x15/0x20 [i915]
 [<ffffffffa00ee0ee>] i915_hotplug_work_func+0x9e/0xc0 [i915]
 [<ffffffff8107b773>] process_one_work+0x173/0x3c0
 [<ffffffff8107d09f>] worker_thread+0x10f/0x390
 [<ffffffff8107cf90>] ? busy_worker_rebind_fn+0xb0/0xb0
 [<ffffffff81082c40>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x40/0xb0
 [<ffffffff81082b80>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff816699ac>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082b80>] ? kthread_create_on_node+0x120/0x120
Comment 1 Sascha Zorn 2013-05-23 08:31:42 EDT
Created attachment 752179 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:04:23 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.