Bug 966599 - kdewebdev-4.10.3 is available
kdewebdev-4.10.3 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdewebdev (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 10:21 EDT by Upstream Release Monitoring
Modified: 2013-05-23 16:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 16:38:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-05-23 10:21:15 EDT
Latest upstream release: 4.10.3
Current version in Fedora Rawhide: 3.5.10
URL: ftp://ftp.kde.org/pub/kde/stable/4.10.3/src/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Kevin Kofler 2013-05-23 16:38:55 EDT
kdewebdev 4.x is very useless because it does not contain Quanta, the main application in kdewebdev. I have no idea why upstream is even doing kdewebdev releases without any web development tools in them (only a couple utilities like kfilereplace that happened to be used by Quanta and are otherwise unrelated to web development).

And of course we know about the kdewebdev releases, it's part of the KDE Software Compilation, for which we receive release notifications even before the official release (through the private kde-packager mailing list). It does not make any sense to add KDE SC packages to Upstream Release Monitoring. (This is even explicitly mentioned in the blacklist there.) The same goes for kdelibs.

Note You need to log in before you can comment on or make changes to this bug.