Bug 9669 - clicking on terminal icon causes it to be replicated
Summary: clicking on terminal icon causes it to be replicated
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: sparc Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-22 14:42 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 15:12:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-22 14:42:42 UTC
The first time gnome comes up after a clean everything install, when one
clicks on the terminal icon in the panel, instead of getting a terminal,
one gets a duplicate terminal icon.

Comment 1 Preston Brown 2000-02-23 15:12:59 UTC
We have determined that the most likely cause of this is that you caused a panel
drag by accident.  If you move the mouse slightly while you click the icon, it
will replicate because it thinks you are initiating a drag.


Note You need to log in before you can comment on or make changes to this bug.