Bug 966991 - Downstream added "timeout=None" keyword argument causes regression in eventlet
Downstream added "timeout=None" keyword argument causes regression in eventlet
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Filip Holec
: Patch, ZStream
Depends On: 958868
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 09:14 EDT by Libor Miksik
Modified: 2016-04-26 10:58 EDT (History)
15 users (show)

See Also:
Fixed In Version: python-2.6.6-37.el6_4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 08:17:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-24 09:14:07 EDT
This bug has been copied from bug #958868 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 4 Bohuslav "Slavek" Kabrda 2013-05-27 06:28:25 EDT
Fixed in:
python-2.6.6-37.el6_4

https://brewweb.devel.redhat.com/taskinfo?taskID=5827407
Comment 6 Mark McLoughlin 2013-06-05 16:28:23 EDT
It looks like eventlet upstream are going to go ahead and add a workaround for this bug: https://github.com/eventlet/eventlet/pull/34
Comment 9 errata-xmlrpc 2013-07-10 08:17:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1038.html

Note You need to log in before you can comment on or make changes to this bug.