Bug 966994 - mysqld_safe (mysqld_safe_exec_t) is not allowed to execute /bin/sh
mysqld_safe (mysqld_safe_exec_t) is not allowed to execute /bin/sh
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Miroslav Grepl
Michal Trunecka
: ZStream
Depends On: 958682
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 09:25 EDT by Libor Miksik
Modified: 2014-09-30 19:34 EDT (History)
9 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-126.el6_2.11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 02:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-24 09:25:51 EDT
This bug has been copied from bug #958682 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 5 Miroslav Grepl 2013-05-27 08:57:16 EDT
Fixed in selinux-policy-3.7.19-126.el6_2.11
Comment 9 errata-xmlrpc 2013-06-06 02:17:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0903.html

Note You need to log in before you can comment on or make changes to this bug.