Bug 967056 - IP address for guests isn't populating even though vdagent is running [NEEDINFO]
IP address for guests isn't populating even though vdagent is running
Status: CLOSED DUPLICATE of bug 947888
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-guest-agent (Show other bugs)
3.1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Barak
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 11:10 EDT by Allan Voss
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 03:23:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: needinfo?


Attachments (Terms of Use)

  None (edit)
Description Allan Voss 2013-05-24 11:10:10 EDT
Description of problem:
RHEV WebAdmin interface is not showing ip addresses for the VMs, even though the VMs are running the vdagent

Version-Release number of selected component (if applicable):
3.1

How reproducible:
Unknown

Steps to Reproduce:
1. Build several guests with vdagent installed
2. Run RHEV as per normal
3. Wait

Actual results:
IP address are often not populated in admin interface

Expected results:
IP address of vdagent-enabled guests should be shown
Comment 1 Michal Skrivanek 2013-05-27 03:23:04 EDT

*** This bug has been marked as a duplicate of bug 947888 ***

Note You need to log in before you can comment on or make changes to this bug.