Bug 967082 - Request for WFLY-1369 (Admin console displays incorrect port for WSDL url)
Request for WFLY-1369 (Admin console displays incorrect port for WSDL url)
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity medium
: ---
: EAP 6.4.0
Assigned To: Heiko Braun
Pavel Jelinek
:
Depends On:
Blocks: 1013716
  Show dependency treegraph
 
Reported: 2013-05-24 12:04 EDT by Andrew Matusevich
Modified: 2016-09-16 17:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1013716 (view as bug list)
Environment:
Last Closed: 2016-09-16 17:22:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-1369 Major Resolved Admin console displays incorrect port for WSDL url 2016-09-16 17:20 EDT

  None (edit)
Description Andrew Matusevich 2013-05-24 12:04:45 EDT
Community JIRA: https://issues.jboss.org/browse/WFLY-1369
Associated case: 00822365

When multiple HTTP connectors are defined, the Admin Console's Runtime->Server Status->Webservices->Web Service Endpoints may display the incorrect port number in a selection's WSDL Url text box. The WSDL is published to the correct URL which leads to confusion when the wrong port is displayed in the WSDL Url text box.
Comment 1 Andrew Matusevich 2013-05-24 12:10:23 EDT
Patch is required for 6.1 only
Comment 9 Heiko Braun 2015-06-30 03:42:56 EDT
The view "Runtime / Webservices" uses the selected server when whowing the WSDL URL. Since the server "ct-server" was selected tha port of that server is used in the URLs. If you want to use another port for the web service you have to deploy that web service to another server.
Comment 10 Brad Maxwell 2016-09-16 17:22:27 EDT
Closing as it was nacked and it out of date

Note You need to log in before you can comment on or make changes to this bug.