Bug 967114 - [rhncfg] Bad code blocks future enhancements
[rhncfg] Bad code blocks future enhancements
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Client (Show other bugs)
550
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Stephen Herr
Dimitar Yordanov
:
Depends On: 767443
Blocks: 947639 949645 949648 949649 949650 951590 951592 991574
  Show dependency treegraph
 
Reported: 2013-05-24 14:16 EDT by Stephen Herr
Modified: 2013-08-02 14:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: rhncfg-5.10.27-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 767443
Environment:
Last Closed: 2013-06-24 03:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2013-05-24 14:16:56 EDT
+++ This bug was initially created as a clone of Bug #767443 +++

rhncfg is tightly coupled with the rhnlib package, making certain functionality impossible to upgrade unless all users simultaneously upgrade both packages. This update has no functional difference between the previous version of rhncfg, but allows for future upgrades in functionality. This is related to the configurable timeout work described in Bug #767443.
Comment 8 errata-xmlrpc 2013-06-24 03:59:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0969.html

Note You need to log in before you can comment on or make changes to this bug.