Bug 967136 - vdsm partial connection problem causing missing VM memory stats, missing 'WAN options' in console, and inability to power down a guest from AdminPortal
vdsm partial connection problem causing missing VM memory stats, missing 'WAN...
Status: CLOSED DUPLICATE of bug 918541
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.0.5
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Vinzenz Feenstra [evilissimo]
virt
:
Depends On:
Blocks: 964195
  Show dependency treegraph
 
Reported: 2013-05-24 17:33 EDT by Bryan Yount
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 18:44:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Yount 2013-05-24 17:33:08 EDT
Description of problem:
A customer has reported 3 separate issues in 2 similar environments that we have recently traced back to a problem with vdsm. It would seem that a restart of vdsm resolves the following 3 issues:
   (1) Guest memory not being displayed in the AdminPortal
   (2) an inability to shut machines down properly
   (3) "WAN option" not showing up in Spice console options on UserPortal - Reported in bug#966306 and bug#964195


Version-Release number of selected component (if applicable):
Environment 1 - DEV - Log in next comment
   rhevm-3.1.0-50
   vdsm-4.9-113.1

Environment 2 - PUREFLEX
   rhevm-3.1.0-50
   vdsm-4.10.2-1.9

How reproducible:
Unknown

Steps to Reproduce:
Unknown. However the customer did notice it started happening after more than 20 or 30 VMs were running but that is inconclusive.

Additional info:
After restarting vdsm on the host, memory stats began reporting again in the AdminPortal. The admin was able to properly (safely) power off VMs. And after the VM was restarted or migrated to another host, the WAN Options setting re-appeared in the UserPortal.
Comment 2 Michal Skrivanek 2013-05-27 03:09:05 EDT
possibly a duplicate of bug 947888. Vinzenz, please check and dupe if indeed the same thing
Comment 3 Bryan Yount 2013-05-28 13:29:00 EDT
(In reply to Michal Skrivanek from comment #2)
> possibly a duplicate of bug 947888. Vinzenz, please check and dupe if indeed
> the same thing

Michal, actually, this doesn't happen upon migration. It happens after starting a bunch of VMs on a single host. Lee and I were discussing today that it could possibly be related to bug 918541 but we still need to verify.
Comment 4 Bryan Yount 2013-05-28 18:44:18 EDT

*** This bug has been marked as a duplicate of bug 918541 ***

Note You need to log in before you can comment on or make changes to this bug.