Bug 967179 - Long boot process in Fedora 18 LXDE
Long boot process in Fedora 18 LXDE
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 03:42 EDT by rimbotede
Modified: 2013-07-01 16:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 16:00:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg - computer started after being completely shut down (56.04 KB, text/plain)
2013-05-25 04:12 EDT, rimbotede
no flags Details
dmesg - computer rebooted (56.01 KB, text/plain)
2013-05-25 04:13 EDT, rimbotede
no flags Details

  None (edit)
Description rimbotede 2013-05-25 03:42:30 EDT
Description of problem:
It takes a long time to boot to LXDE desktop.

Version-Release number of selected component (if applicable):
3.9.2-200.fc18.x86_64

How reproducible:
Happens every time I boot the system.

Steps to Reproduce:
1. Boot.
2. Watch the boot process.
3.

Actual results:
Black screen (with clearly seen backlight though) for ~30 seconds before the login screen.

Expected results:
Fast (below 10 seconds) boot into the login screen.

Additional info:
In the dmesg I see fglrx mentioned which I know makes the bug report invalid but I was unable to say whether the issue is caused by the fglrx or the stuff that happens before fglrx.
Comment 1 rimbotede 2013-05-25 03:55:52 EDT
Additional info - continued:
It seems that the behavior is different when rebooting instead starting a cold machine. In case a reboot I can press escape when I see the black screen to expedite the boot process. The login screen shows up immediatelly.

Hence I attach two separate dmesg returns for the two cases.
Comment 2 rimbotede 2013-05-25 04:12:23 EDT
Created attachment 752951 [details]
dmesg - computer started after being completely shut down
Comment 3 rimbotede 2013-05-25 04:13:27 EDT
Created attachment 752952 [details]
dmesg - computer rebooted
Comment 4 rimbotede 2013-05-25 04:14:43 EDT
May be related to another bug I experience https://bugzilla.redhat.com/show_bug.cgi?id=957719
Comment 5 Josh Boyer 2013-07-01 16:00:09 EDT
Yeah.  fglrx takes 30 seconds to load.

[    8.828774] input: TPPS/2 IBM TrackPoint as /devices/platform/i8042/serio1/serio2/input/input12
[   38.266081] fglrx_pci 0000:01:00.0: irq 50 for MSI/MSI-X

Note You need to log in before you can comment on or make changes to this bug.