Bug 967188 - Running some windows applications fails with "libgluezilla not found. To have webbrowser support, you need libgluezilla installed"
Running some windows applications fails with "libgluezilla not found. To have...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 06:24 EDT by Joachim Backes
Modified: 2013-08-31 13:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-31 13:21:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2013-05-25 06:24:19 EDT
Description of problem:
If I run some windows apps, they can't be executed, some error msg appears:


libgluezilla not found. To have webbrowser support, you need libgluezilla installed

Version-Release number of selected component (if applicable):
wine-1.5.29-1.fc19.x86_64
wine-mono-0.0.8-1.fc19.noarch

How reproducible:
always

Steps to Reproduce:
1.Start the win app
2.
3.

Actual results:
see description

Expected results:
execution proceeds

Additional info:
Comment 1 Andreas Bierfert 2013-08-31 11:12:40 EDT
Does this still happen with wine 1.7.x and a clean WINEPREFIX? You can set a test wineprefix by executing 'WINEPREFIX=/some/dir wine someapp'?
Comment 2 Joachim Backes 2013-08-31 13:13:38 EDT
(In reply to Andreas Bierfert from comment #1)
> Does this still happen with wine 1.7.x and a clean WINEPREFIX? You can set a
> test wineprefix by executing 'WINEPREFIX=/some/dir wine someapp'?

Seems to be fixed with 1.7.x. No more such error msg.

Note You need to log in before you can comment on or make changes to this bug.