Bug 967221 - Linuxbridge dies silently if it cannot read config
Linuxbridge dies silently if it cannot read config
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
3.0
x86_64 Linux
low Severity low
: Upstream M2
: 5.0 (RHEL 7)
Assigned To: Terry Wilson
Ofer Blaut
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 12:33 EDT by Jaroslav Henner
Modified: 2016-04-26 19:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-16 09:36:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Henner 2013-05-25 12:33:26 EDT
Description of problem:
$subj

Version-Release number of selected component (if applicable):
openstack-quantum-2013.1.1-8.el6ost.noarch

How reproducible:
2/2

Steps to Reproduce:
1.  chown a-r  "/etc/quantum/quantum.conf"
2. /etc/init.d/quantum-linuxbridge-agent restart
3.

Actual results:
Nothing in logs
quantum-linuxbridge-agent dead but pid file exists


Expected results:
Something in some log

Additional info:
Comment 5 lpeer 2013-11-18 12:42:48 EST
pushing to rhos 5.0, Linux bridge is low priority and we have no capacity to handle this at the moment
Comment 6 lpeer 2014-06-16 09:36:44 EDT
Linux Bridge is a low priority, and since we have no capacity to handle this issue I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.