Bug 967256 - [abrt] kernel BUG at fs/buffer.c:1833!
[abrt] kernel BUG at fs/buffer.c:1833!
Status: CLOSED DUPLICATE of bug 909553
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2589be3f18c625d1ba38ffe874a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 23:47 EDT by Eduardo Villagrán Morales
Modified: 2013-05-29 17:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 17:26:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (113.36 KB, text/plain)
2013-05-25 23:47 EDT, Eduardo Villagrán Morales
no flags Details

  None (edit)
Description Eduardo Villagrán Morales 2013-05-25 23:47:18 EDT
Additional info:
kernel BUG at fs/buffer.c:1833!
invalid opcode: 0000 [#1] SMP 
Modules linked in: fuse ebtable_nat xt_CHECKSUM bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep uvcvideo videobuf2_vmalloc snd_hda_codec_hdmi videobuf2_memops videobuf2_core snd_hda_codec_idt arc4 btusb bluetooth videodev snd_hda_intel snd_hda_codec snd_hwdep ath5k ir_lirc_codec snd_seq ath media lirc_dev snd_seq_device mac80211 ir_mce_kbd_decoder cfg80211 snd_pcm ir_sanyo_decoder snd_page_alloc ir_sony_decoder snd_timer ir_jvc_decoder hp_accel snd ir_rc6_decoder ir_rc5_decoder lis3lv02d sp5100_tco soundcore ir_nec_decoder rc_rc6_mce k10temp ene_ir i2c_piix4 input_polldev hp_wmi joydev sparse_keymap rfkill microcode rc_core vhost_net tun macvtap macvlan kvm_amd kvm uinput ata_generic pata_acpi ums_realtek radeon usb_storage pata_atiixp i2c_algo_bit drm_kms_helper ttm r8169 drm mii i2c_core wmi video sunrpc
Pid: 9365, comm: e4defrag Not tainted 3.8.6-203.fc18.i686 #1 Hewlett-Packard HP Pavilion dv5 Notebook PC/30F2
EIP: 0060:[<c05757d1>] EFLAGS: 00010206 CPU: 0
EIP is at __block_write_begin+0x321/0x330
EAX: 80000029 EBX: 00000800 ECX: 00000000 EDX: f40930e0
ESI: 00001000 EDI: 00000002 EBP: c7c7fd84 ESP: c7c7fd2c
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
CR0: 8005003b CR2: 4bd66f20 CR3: 07fd5000 CR4: 000007d0
DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
DR6: ffff0ff0 DR7: 00000400
Process e4defrag (pid: 9365, ti=c7c7e000 task=f1382610 task.ti=c7c7e000)
Stack:
 00001ff6 c816cb28 c816cb28 f40930e0 c7c7fd5c c05fddb7 c8314c40 00000800
 c8314c40 00001800 f40930e0 c8279ca8 00001ff8 00001ff6 00000002 00024001
 00001ff6 00008002 00006ff7 00000800 00001000 00000002 c7c7fe98 c05f309f
Call Trace:
 [<c05fddb7>] ? jbd2_journal_try_to_free_buffers+0x87/0xf0
 [<c05f309f>] ext4_move_extents+0xbff/0x1130
 [<c05b9f50>] ? ext4_get_block_write+0x30/0x30
 [<c04769ee>] ? check_preempt_wakeup+0x1be/0x260
 [<c046d048>] ? ttwu_do_wakeup+0x28/0x110
 [<c0562340>] ? mnt_clone_write+0x10/0x30
 [<c05630a0>] ? __mnt_want_write_file+0x40/0x60
 [<c05bed40>] ext4_ioctl+0x8f0/0xa00
 [<c051da7b>] ? tlb_flush_mmu+0x5b/0x90
 [<c051dac7>] ? tlb_finish_mmu+0x17/0x40
 [<c05be450>] ? ext4_bio_write_page+0x3e0/0x3e0
 [<c0558a4b>] do_vfs_ioctl+0x48b/0x590
 [<c0523215>] ? remove_vma+0x45/0x60
 [<c0525066>] ? do_munmap+0x236/0x2f0
 [<c0558bbb>] sys_ioctl+0x6b/0x80
 [<c0983ecd>] sysenter_do_call+0x12/0x28
Code: 00 00 b8 82 46 b1 c0 e8 4e 91 ec ff 8b 55 e8 e9 28 fe ff ff 0f 0b 8b 4d cc 8b 55 c4 8b 45 d0 e8 96 f7 ff ff e9 4f ff ff ff 0f 0b <0f> 0b e8 2d 16 40 00 90 8d b4 26 00 00 00 00 55 89 e5 83 ec 1c
EIP: [<c05757d1>] __block_write_begin+0x321/0x330 SS:ESP 0068:c7c7fd2c
Comment 1 Eduardo Villagrán Morales 2013-05-25 23:47:25 EDT
Created attachment 753211 [details]
File: dmesg
Comment 2 Dave Jones 2013-05-29 17:26:41 EDT

*** This bug has been marked as a duplicate of bug 909553 ***

Note You need to log in before you can comment on or make changes to this bug.