This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 9673 - autofs doesn't mount /dev/fd0
autofs doesn't mount /dev/fd0
Status: CLOSED DUPLICATE of bug 9490
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-22 11:32 EST by Brock Organ
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 17:49:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2000-02-22 11:32:20 EST
I get a different errors on a different machines, but in neither case can I
automount /dev/fd0:

[root@test95 /]# cd /misc/floppy
bash: /misc/floppy: No such file or directory

[root@test100 floppy]# cd /foo/floppy
EXT2-fs: Unrecognized mount option 60
EXT2-fs: Unrecognized mount option 60
bash2: cd: /foo/floppy: No such file or directory
[root@test100 floppy]#

[root@test100 /root]# more /etc/auto.master
# $Id: auto.master,v 1.2 1997/10/06 21:52:03 hpa Exp $
# Sample auto.master file
# Format of this file:
# mountpoint map options
# For details of the format look at autofs(8).
#/misc  /etc/auto.misc  --timeout 60
/foo    /etc/auto.misc  --timeout 60
[root@test100 /root]#

[root@test100 /root]# more /etc/auto.misc
# $Id: auto.misc,v 1.2 1997/10/06 21:52:04 hpa Exp $
# This is an automounter map and it has the following format
# key [ -mount-options-separated-by-comma ] location
# Details may be found in the autofs(5) manpage

kernel          -ro,soft,intr           ftp.kernel.org:/pub/linux
cd              -fstype=iso9660,ro,nosuid,nodev :/dev/cdrom

# the following entries are samples to pique your imagination
floppy          -fstype=auto            :/dev/fd0
#floppy         -fstype=ext2            :/dev/fd0
#e2floppy       -fstype=ext2            :/dev/fd0
#jaz            -fstype=ext2            :/dev/sdc1

[root@test100 /root]#
Comment 1 Nalin Dahyabhai 2000-02-28 17:49:59 EST
*** This bug has been marked as a duplicate of 9490 ***

Note You need to log in before you can comment on or make changes to this bug.