Bug 967301 - Unable to read compressed files from Windows 8 partitions
Unable to read compressed files from Windows 8 partitions
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
rawhide
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 08:31 EDT by Artem S. Tashkinov
Modified: 2013-06-19 00:29 EDT (History)
1 user (show)

See Also:
Fixed In Version: ntfs-3g-2013.1.13-5.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-02 23:45:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artem S. Tashkinov 2013-05-26 08:31:05 EDT
Description of problem:

http://tuxera.com/forum/viewtopic.php?f=2&t=30142

Patch is available from here: http://tuxera.com/forum/viewtopic.php?p=37574#p37574

Please, include it since even the next ntfs-3g release will NOT contain this fix.
Comment 1 Fedora Update System 2013-05-28 14:59:43 EDT
ntfs-3g-2013.1.13-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/ntfs-3g-2013.1.13-5.fc19
Comment 2 Fedora Update System 2013-05-28 14:59:54 EDT
ntfs-3g-2013.1.13-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/ntfs-3g-2013.1.13-5.fc18
Comment 3 Fedora Update System 2013-05-29 13:44:56 EDT
Package ntfs-3g-2013.1.13-5.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ntfs-3g-2013.1.13-5.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9557/ntfs-3g-2013.1.13-5.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-06-02 23:45:04 EDT
ntfs-3g-2013.1.13-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-06-19 00:29:24 EDT
ntfs-3g-2013.1.13-5.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.