This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 967319 - pekwm needs an update
pekwm needs an update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pekwm (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Germán Racca
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 10:40 EDT by Ranjan Maitra
Modified: 2013-06-05 21:45 EDT (History)
1 user (show)

See Also:
Fixed In Version: pekwm-0.1.17-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 23:15:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ranjan Maitra 2013-05-26 10:40:41 EDT
Description of problem:

the next version of pekwm 0.1.17 has been released.

since this is a bugfix update, it would be nice to have it updated on fedora too. 

please see:

https://www.pekwm.org/projects/pekwm/releases

and 

https://www.pekwm.org/projects/pekwm/files/pekwm-0.1.17.tar.bz2

for more information.
Comment 1 Germán Racca 2013-05-26 13:20:37 EDT
I know because I'm subscribed to the mailing list. Please, be patient that I'm going to update it asap :)
Comment 2 Fedora Update System 2013-05-26 20:47:17 EDT
pekwm-0.1.17-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/pekwm-0.1.17-1.fc19
Comment 3 Fedora Update System 2013-05-26 21:02:28 EDT
pekwm-0.1.17-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/pekwm-0.1.17-1.fc18
Comment 4 Fedora Update System 2013-05-26 21:12:26 EDT
pekwm-0.1.17-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/pekwm-0.1.17-1.fc17
Comment 5 Fedora Update System 2013-05-27 13:03:20 EDT
Package pekwm-0.1.17-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pekwm-0.1.17-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9384/pekwm-0.1.17-1.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-04 23:15:17 EDT
pekwm-0.1.17-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-06-05 21:43:22 EDT
pekwm-0.1.17-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-06-05 21:45:31 EDT
pekwm-0.1.17-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.