Bug 967326 - Kernel crashes during "powerOff" message: Bug, unable to handle kernel paging request
Kernel crashes during "powerOff" message: Bug, unable to handle kernel paging...
Status: CLOSED DUPLICATE of bug 903741
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 12:24 EDT by Jens Tingleff
Modified: 2013-07-01 15:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 15:48:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (photo; sorry - didn't go into proper procedure to get text out...) (231.14 KB, image/jpeg)
2013-05-26 12:24 EDT, Jens Tingleff
no flags Details

  None (edit)
Description Jens Tingleff 2013-05-26 12:24:42 EDT
Created attachment 753333 [details]
Screenshot (photo; sorry - didn't go into proper procedure to get text out...)

Description of problem: Macbook air 5,2 . Intermittent kernel crash on shutdown from KDE.


Kernel version 3.9.4-200 on Fedora 18


How reproducible: Intermittent


Steps to Reproduce:
1. Do stuff, using KDE as window manager
2. select shutdown and OK
3. watch kernel dump appear on screen



Additional info: Apple Macbook Air 5,2 , message about unexpected result from battery capacity routine (a negative number, that's gotta be a funny battery)
Comment 1 Josh Boyer 2013-07-01 15:48:04 EDT

*** This bug has been marked as a duplicate of bug 903741 ***

Note You need to log in before you can comment on or make changes to this bug.