Bug 967446 - Restarting Host lhprevh01b.pgds.local (Fencing) on Cluster <UNKNOWN>
Restarting Host lhprevh01b.pgds.local (Fencing) on Cluster <UNKNOWN>
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.4
All All
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Eli Mesika
Artyom
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 03:50 EDT by Daniele
Modified: 2016-02-10 14:06 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 10:31:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniele 2013-05-27 03:50:26 EDT
Description of problem:
Restaring a hypervisors resulted in taks message :-
Restarting Host lhprevh01b.pgds.local (Fencing) on Cluster <UNKNOWN>

Version-Release number of selected component (if applicable):
RHEV 3.1
vdsm-4.10.2-1.8.el6ev

How reproducible:
Not sure yet. Haven't found a pattern.

Steps to Reproduce:
1.
2.
3.

Actual results:
Restarting Host lhprevh01b.pgds.local (Fencing) on Cluster <UNKNOWN>

Expected results:
<UNKNOWN> should be replaced with the host's name.

Additional info:
Comment 1 Eli Mesika 2013-05-27 16:55:32 EDT
Please update with a valid reproducable scenario
Comment 2 Daniele 2013-05-28 06:42:13 EDT
I'm not sure how, since we cannot reproduce yet. A similar issue is being worked on BZ#965617. We're trying to identify a way to reproduce.
Comment 3 Barak 2013-06-30 11:21:16 EDT
Daniele,

Was the fencing proxy selection cluster,DC ?
was lhprevh01b.pgds.local in a local storage DC ? 
Otherwise
   How many hosts were in the cluster where lhprevh01b.pgds.local resided in ?

Note You need to log in before you can comment on or make changes to this bug.