Bug 967476 - Rebase Subscription Manager for RHEL 6.5
Rebase Subscription Manager for RHEL 6.5
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.5
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Rebase, ZStream
Depends On: 950118
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 04:54 EDT by Libor Miksik
Modified: 2013-10-01 02:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 02:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-27 04:54:14 EDT
This bug has been copied from bug #950118 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 5 John Sefler 2013-08-28 17:20:51 EDT
Errata RHBA-2013:14965 RHEL-6.3.z has been filed.
This errata provides subscription-manager-1.8 targeted for release on RHEL5.10 (not RHEL65)
https://errata.devel.redhat.com/advisory/14965

QE coverage of subscription-manager-1.8 has been executed during the RHEL510 test cycle.
All functional issues regarding subscription-manager-1.8 (including execution on a RHEL63 deployment have been processed as separate RHEL510 bugs).

The primary purpose for this package rebase on RHEL-6.3.z was to include updates needed to accommodate new 2013 Pricing Model subscriptions on a RHEL-6.3 system.

Moving this rebase bug to VERIFIED
Comment 7 errata-xmlrpc 2013-10-01 02:21:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1388.html

Note You need to log in before you can comment on or make changes to this bug.