Bug 967548 - fvwm crashes on clicking on browser back button
fvwm crashes on clicking on browser back button
Status: CLOSED DUPLICATE of bug 823499
Product: Fedora
Classification: Fedora
Component: fvwm (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 08:20 EDT by Jos de Kloe
Modified: 2013-10-10 04:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 04:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my fvwm config file (19.99 KB, text/plain)
2013-05-31 06:28 EDT, Jos de Kloe
no flags Details

  None (edit)
Description Jos de Kloe 2013-05-27 08:20:45 EDT
Description of problem:

same problem as reported for F16 still occurs for F18

Version-Release number of selected component (if applicable):

this version from the Fedora18 repository gives trouble:
fvwm-2.6.5-3.fc18.x86_64

while a manually installed older version (fvwm-2.6.3) just works fine

How reproducible:

always

Steps to Reproduce:
see the older bug report
Comment 1 Jos de Kloe 2013-05-27 08:22:01 EDT
This is a reopened copy of bug #823499
Comment 2 Jos de Kloe 2013-05-31 06:28:52 EDT
Created attachment 755225 [details]
my fvwm config file
Comment 3 Jos de Kloe 2013-10-10 04:12:13 EDT
problem disappeared when moving to new hardware. To me it seems this may be related to the nvidia graphics card in the old machine. However, since I can no longer test any fixes on the old machine I'll close this report.
Comment 4 Peter Lemenkov 2013-10-10 04:14:35 EDT
Ok, good news anyway. I'll close this ticket as duplicate of #823499

*** This bug has been marked as a duplicate of bug 823499 ***

Note You need to log in before you can comment on or make changes to this bug.