Bug 967554 - Input echo disabled after switching to runlevel 1
Input echo disabled after switching to runlevel 1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: upstart (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
: ZStream
Depends On: 746801
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 08:51 EDT by Libor Miksik
Modified: 2013-06-25 04:44 EDT (History)
14 users (show)

See Also:
Fixed In Version: upstart-0.6.5-12.el6_4.1
Doc Type: Bug Fix
Doc Text:
Cause: Console was not reset, when one console owner was ended and another one was launched. Consequence: Terminal flags were not reset properly (for example echo flag). Fix: Reset console to defaults for console owners. Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 04:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-27 08:51:54 EDT
This bug has been copied from bug #746801 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 9 errata-xmlrpc 2013-06-25 04:44:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0971.html

Note You need to log in before you can comment on or make changes to this bug.