Bug 967562 - PRD33 - mom integration - ksm regression testing
PRD33 - mom integration - ksm regression testing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mom (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Martin Sivák
Lukas Svaty
Cheryn Tan
sla
: CodeChange, FutureFeature
Depends On: 987926
Blocks: 1019470
  Show dependency treegraph
 
Reported: 2013-05-27 09:13 EDT by Itamar Heim
Modified: 2016-02-10 15:18 EST (History)
7 users (show)

See Also:
Fixed In Version: is5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:06:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2013-05-27 09:13:15 EDT
in 3.3 we use vdsm-mom-ksm integration, instead of vdsm-ksm integration.
need to check ksm behavior is the same as in the past
Comment 5 Barak Dagan 2013-08-12 03:58:25 EDT
1) KSMtuned is not removed during upgrade (987926)
2) The MoM behaviour seems to be different than the vdsm, this issue has been investigated by ibegun, and now since he's account has been closed, lsvaty continue this effort
Comment 7 errata-xmlrpc 2014-01-21 10:06:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0064.html

Note You need to log in before you can comment on or make changes to this bug.