Bug 967699 - vgabios should be removed on upgrades
vgabios should be removed on upgrades
Status: CLOSED DUPLICATE of bug 967315
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 01:26 EDT by Amit Shah
Modified: 2013-05-28 07:30 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 07:30:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2013-05-28 01:26:30 EDT
Description of problem:

vgabios is deprecated in favour of seavgabios.  The vgabios package should be removed on upgrade from F18 to F19.
Comment 1 Cole Robinson 2013-05-28 07:30:28 EDT

*** This bug has been marked as a duplicate of bug 967315 ***

Note You need to log in before you can comment on or make changes to this bug.