Bug 967752 - Can't install virtualbox
Can't install virtualbox
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 04:54 EDT by Markus Haybach
Modified: 2013-05-28 05:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 05:40:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Haybach 2013-05-28 04:54:22 EDT
Description of problem:
I'm trying to install VirtualBox from rpmfusion-free via yum-extender but it fails due to a kernel dependency.
Please see the error message:

Fehler beim Auflösen der Abhängigkeiten:

Paket: kmod-VirtualBox-3.9.1-301.fc19.x86_64-4.2.12-1.fc19.1.x86_64 (rpmfusion-free)
    Benötigt: kernel-uname-r = 3.9.1-301.fc19.x86_64
    Installiert: kernel-3.9.2-301.fc19.x86_64 (@koji-override-1/$releasever)
        kernel-uname-r = 3.9.2-301.fc19.x86_64
    Installiert: kernel-3.9.3-301.fc19.x86_64 (@updates-testing)
        kernel-uname-r = 3.9.3-301.fc19.x86_64
    Installiert: kernel-3.9.4-300.fc19.x86_64 (@updates-testing)
        kernel-uname-r = 3.9.4-300.fc19.x86_64
    Verfügbar: kernel-debug-3.9.4-300.fc19.x86_64 (fedora)
        kernel-uname-r = 3.9.4-300.fc19.x86_64.debug
Comment 1 Zdeněk Pavlas 2013-05-28 05:40:45 EDT
You need a newer kmod-VirtualBox from rpmfusion. It might be available in few days.  Alternatively, try downgrading your kernel to kernel-3.9.1-301.

Note You need to log in before you can comment on or make changes to this bug.