Bug 967857 - [User Portal] Every use of RDP console in Windows XP SP3 IE 8 8.0.6001.18702 crashes IE
[User Portal] Every use of RDP console in Windows XP SP3 IE 8 8.0.6001.18702 ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity medium
: ---
: 3.1.5
Assigned To: Tomas Jelinek
Jiri Belka
virt
: ZStream
Depends On: 909109
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 08:36 EDT by Idith Tal-Kohen
Modified: 2013-06-18 05:35 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, using the RDP console in Windows XP SP3 with Internet Explorer (IE) would crash IE. This was due to the MsRdpClient object being removed from the body of the 'OnDisconnected' event of the MsRdpClient; IE would crash trying to give control back to the MsRdpClient. Now, this line has been removed and proper cleanup is performed by the connect() method to avoid crashing IE.
Story Points: ---
Clone Of: 909109
Environment:
Last Closed: 2013-06-18 05:35:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 14223 None None None Never

  None (edit)
Comment 3 Jiri Belka 2013-06-06 11:33:26 EDT
ok, rhevm-3.1.0-55.el6ev.noarch (wxp ie8 same version, even drive sharing worked!).
Comment 5 errata-xmlrpc 2013-06-18 05:35:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0950.html

Note You need to log in before you can comment on or make changes to this bug.