Bug 967893 - Desktop VM from RHEV 3.0 does not have any sound device after importing to RHEV 3.1
Desktop VM from RHEV 3.0 does not have any sound device after importing to RH...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.3
Unspecified Unspecified
high Severity medium
: ---
: 3.2.1
Assigned To: Frantisek Kobzik
Jiri Belka
virt
: ZStream
Depends On: 955498
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 09:57 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:05 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, a desktop virtual machine created in 3.0 and exported to a 3.1 environment would not have any sound devices. Now, when a virtual machine is imported into a 3.1 environment, sound devices are added if necessary.
Story Points: ---
Clone Of: 955498
Environment:
Last Closed: 2013-07-16 09:38:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 14607 None None None Never

  None (edit)
Comment 3 Jiri Belka 2013-06-17 06:19:04 EDT
ok, sf18 - rhevm-3.2.1-0.31.el6ev.noarch.
Comment 8 errata-xmlrpc 2013-07-16 09:38:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1048.html

Note You need to log in before you can comment on or make changes to this bug.