Bug 9679 - output is file of size zero ...
Summary: output is file of size zero ...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: elftoaout   
(Show other bugs)
Version: 6.2
Hardware: sparc Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-22 17:08 UTC by Brock Organ
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-27 15:38:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-02-22 17:08:23 UTC
for this example we use the statically linked dump.static:

[root@ultra1 foo]# elftoaout /sbin/dump.static
PT 0 Entry: Loadable to 0x10000[0x66df0] from 0x0[0x66df0] align 0x10000
PT 1 Entry: Loadable to 0x86df0[0x6460] from 0x66df0[0x14c8] align 0x10000
PT 2 Entry: Note
Several loadable segments
[root@ultra1 foo]# ls -l
total 0
-rw-r--r--    1 root     root            0 Feb 22 12:18 a.out
[root@ultra1 foo]#

Comment 1 Erik Troan 2000-02-27 15:38:59 UTC
elftoaout is only intended to used on kernel images.


Note You need to log in before you can comment on or make changes to this bug.