Bug 967923 - el6 variants missing newer python-urwid functions
el6 variants missing newer python-urwid functions
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Deutsch
:
Depends On:
Blocks: ovirt-node-3.0
  Show dependency treegraph
 
Reported: 2013-05-28 10:55 EDT by Joey Boggs
Modified: 2016-04-26 13:19 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovrt-node-3.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 05:48:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joey Boggs 2013-05-28 10:55:58 EDT
watch_pipe function from main_loop module in python-urwid is missing due to older version

upstream commit:
https://github.com/wardi/urwid/commit/18e0dbc31369aac2361171f6e52c3fb9b96eba68
24-05-2013 14:17:53 -!- hannah|afk is now known as hannah
Comment 1 Fabian Deutsch 2013-05-28 11:26:41 EDT
One fix:
http://gerrit.ovirt.org/#/c/15136/
Comment 2 Fabian Deutsch 2013-08-26 05:45:55 EDT
The fix for this patch has been merged and is present in the released ovirt-node-3.0.0.

Note You need to log in before you can comment on or make changes to this bug.