Bug 967948 - livecd-tools should depends on rsync
livecd-tools should depends on rsync
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 12:06 EDT by Marcos Mello
Modified: 2013-09-29 20:38 EDT (History)
6 users (show)

See Also:
Fixed In Version: livecd-tools-18.17-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 19:13:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcos Mello 2013-05-28 12:06:16 EDT
I have tried run livecd-iso-to-disk on a Fedora 18 minimal install but it failed because missing rsync.

livecd-tools-18.15-1.fc18.x86_64
Comment 1 Brian Lane 2013-05-29 15:54:04 EDT
It should fall back to using cp if rsync isn't present.
Comment 2 Fedora Update System 2013-05-29 16:58:56 EDT
livecd-tools-18.16-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/livecd-tools-18.16-2.fc18
Comment 3 Marcos Mello 2013-05-29 17:02:50 EDT
Thanks Brian. When I saw the "command not found" errors I canceled it.
Comment 4 Fedora Update System 2013-05-31 00:30:11 EDT
Package livecd-tools-18.16-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing livecd-tools-18.16-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9707/livecd-tools-18.16-2.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-07-15 19:42:14 EDT
livecd-tools-18.17-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/livecd-tools-18.17-1.fc18
Comment 6 Fedora Update System 2013-09-29 20:38:00 EDT
livecd-tools-18.17-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.