Bug 968043 - explicitly error if --copy-storage* and --tunnelled are specified
explicitly error if --copy-storage* and --tunnelled are specified
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 16:48 EDT by Cole Robinson
Modified: 2013-06-29 14:46 EDT (History)
10 users (show)

See Also:
Fixed In Version: libvirt-1.0.5.2-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 14:46:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2013-05-28 16:48:30 EDT
libvirt should explicitly error if --copy-storage* and --tunnelled are specified, since the code doesn't support this case.

Patch sent upstream to fix this:

https://www.redhat.com/archives/libvir-list/2013-May/msg01937.html

We also want to pull back this storage migration fix:

commit 3accd7eb25f3646e15511af4cb0d09c3bf2ce143
Author: Ján Tomko <jtomko@redhat.com>
Date:   Thu May 23 15:51:05 2013 +0200

    qemu: fix NBD migration to hosts with IPv6 enabled

already queued in 1.0.5-maint
Comment 1 Fedora Update System 2013-06-12 18:08:37 EDT
libvirt-1.0.5.2-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libvirt-1.0.5.2-1.fc19
Comment 2 Fedora Update System 2013-06-13 14:06:02 EDT
Package libvirt-1.0.5.2-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libvirt-1.0.5.2-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10769/libvirt-1.0.5.2-1.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-06-29 14:46:08 EDT
libvirt-1.0.5.2-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.