Bug 968161 - The %description of jetty-util package is empty
The %description of jetty-util package is empty
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: jetty (Show other bugs)
19
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Michal Srb
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 03:03 EDT by Zdeněk Pavlas
Modified: 2014-02-02 17:29 EST (History)
8 users (show)

See Also:
Fixed In Version: jetty-9.0.3-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 00:35:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdeněk Pavlas 2013-05-29 03:03:28 EDT
Description of problem:

Not sure it's a bug, maybe it's legitimate.  But it's the only such package in F19, all other packages provide some description in .spec file.  F17 and F18 were clean, too.  It was breaking my XML metadata parser, due to a bug in Python bingings (empty strings are sometimes returned as None).  I've fixed this, but someone might take a look at this, too.

Version-Release number of selected component (if applicable):

How reproducible:

$ grep -B1 '<description><' *.xml
fedora-19-x86_64.xml-  <summary>util module for Jetty</summary>
fedora-19-x86_64.xml:  <description></description>
--
updates-testing-19-x86_64.xml-  <summary>util module for Jetty</summary>
updates-testing-19-x86_64.xml:  <description></description>
Comment 1 Michal Srb 2013-05-29 03:34:32 EDT
Definitely a bug, thanks for reporting this. I will prepare an update for jetty.
Comment 2 Fedora Update System 2013-05-29 03:56:52 EDT
jetty-9.0.3-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/jetty-9.0.3-3.fc19
Comment 3 Fedora Update System 2013-05-29 13:43:02 EDT
Package jetty-9.0.3-3.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing jetty-9.0.3-3.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9536/jetty-9.0.3-3.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-06-07 00:35:01 EDT
jetty-9.0.3-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.