Bug 968259 - Unable to turn-off wifi hotspot
Unable to turn-off wifi hotspot
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-05-29 06:32 EDT by Vojtěch Boček
Modified: 2015-02-17 10:22 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-02-17 10:22:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vojtěch Boček 2013-05-29 06:32:17 EDT
Description of problem:
After turning on the hotspot feature, it is not possible to turn it off.

Version-Release number of selected component (if applicable):
Fedora 19

How reproducible:

Steps to Reproduce:
1. Open network settings
2. Click "Use as hotspot..." in "Wi-Fi"
3. Turn the hotspot off
4. Close network settings and open it again.

Actual results:
It still shows hotspot as active and the network is not destroyed - if you turn off the hotspot again, it can see itself and clients are not disconnected (although internet connection does not work).

Expected results:
Hotspot should be properly shut down.
Comment 1 Antti Andreimann 2013-06-16 14:40:37 EDT
I have observed exactly the same behaviour.
Comment 2 Antti Andreimann 2013-06-16 14:42:47 EDT
The situation returns to normal if you
1. Open nm-connection-editor 
2. Delete a wireless connection called "Hotspot"
Comment 3 Vareg 2014-05-08 17:46:27 EDT
I have had the same issue lately, i have reproduced steps as mentionned just above and it works now, solved.

I'm on F19 too: NetworkManager.x86_64 1:, control-center.x86_64 1:3.8.5-2.fc19
Comment 4 Fedora End Of Life 2015-01-09 13:15:02 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2015-02-17 10:22:39 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.