Bug 968265 - Katello-configure doesn't set the proxy info correctly
Katello-configure doesn't set the proxy info correctly
Status: CLOSED DUPLICATE of bug 985106
Product: Katello
Classification: Community
Component: Installer (Show other bugs)
Nightly
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ivan Necas
Katello QA List
: Triaged
Depends On:
Blocks: 968390
  Show dependency treegraph
 
Reported: 2013-05-29 06:40 EDT by Ivan Necas
Modified: 2013-10-15 09:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 968390 (view as bug list)
Environment:
Last Closed: 2013-10-15 09:43:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Necas 2013-05-29 06:40:45 EDT
Specifying --proxy-* options in katello-configure doesn't set the pulp proxy on the right place:

Pulp v2 has different place where to set this up:

https://pulp-rpm-user-guide.readthedocs.org/en/pulp-2.1/recipes.html#use-a-proxy
Comment 1 Mike McCune 2013-05-29 18:20:06 EDT
If we resolve it with : https://bugzilla.redhat.com/show_bug.cgi?id=968390 we can resolve this one too
Comment 2 Og Maciel 2013-05-31 14:55:48 EDT
Would definitely give this a higher priority.
Comment 3 Ivan Necas 2013-10-15 09:43:01 EDT

*** This bug has been marked as a duplicate of bug 985106 ***

Note You need to log in before you can comment on or make changes to this bug.