Bug 968357 - confirm RHQ Server and RHQ Agent run with IBM JRE
confirm RHQ Server and RHQ Agent run with IBM JRE
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
4.7
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: RHQ 4.8
Assigned To: John Mazzitelli
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 10:14 EDT by John Mazzitelli
Modified: 2013-09-11 05:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 05:53:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2013-05-29 10:14:02 EDT
Make sure RHQ Server and RHQ Agent can run with an IBM JRE. We need to specifically make sure secure comm (SSL, keystore/truststore algorithms, protocols) works when using IBM JRE.
Comment 1 John Mazzitelli 2013-05-29 10:14:46 EDT
also take a look at bug #535831 for some related issues.
Comment 2 John Mazzitelli 2013-05-29 10:17:20 EDT
also see bug #535361 for some related issues
Comment 3 John Mazzitelli 2013-05-30 10:04:02 EDT
git commit to master: 32e712e4da7a4ba93babb7e41c67c71aa1a838f7
Comment 4 Heiko W. Rupp 2013-09-11 05:53:55 EDT
Bulk closing of old issues now that HRQ 4.9 is in front of the door.

If you think the issue has not been solved, then please open a new bug and mention this one in the description.

Note You need to log in before you can comment on or make changes to this bug.