Bug 968394 - libreoffice impress auto presentation does not seem to be working.
libreoffice impress auto presentation does not seem to be working.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 11:50 EDT by Daniel Walsh
Modified: 2013-05-30 04:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 04:20:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2013-05-29 11:50:25 EDT
I go into Slide Show, turn on auto, select 5 seconds, start presentation, slide never changes until I hit arrow keys.
Comment 1 David Tardon 2013-05-30 04:20:03 EDT
That item does something else than you think: it is for repeating the entire presentation (i.e., it jumps back to the first slide from the dummy last slide, instead of quitting). What you want is to set transition time for all slides: select the "Slide Transition" pane in the right panel and change "Advance slide" to "Automatically after".

Note You need to log in before you can comment on or make changes to this bug.