Bug 968590 - Bad feedback link in EAP 6.1 release notes
Bad feedback link in EAP 6.1 release notes
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 18:33 EDT by dereed
Modified: 2014-08-14 11:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-04 23:23:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dereed 2013-05-29 18:33:38 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.1/html-single/6.1.0_Release_Notes/index.html

Section Number and Name: 
1.1. Providing Feedback

Describe the issue: 
The "For your convenience, you can use the following URL, which fills in the product, version, and component automatically" link in the release notes does not fill in the component.  

It looks like it's a formatting error (sending the component as "doc - release notes" instead of "doc-Release_Notes".

Also, the manual instructions say to choose the component "documentation-6.1.0_Release_Notes", when the correct component is "doc-Release_Notes".

Suggestions for improvement: 

Additional information:

Note You need to log in before you can comment on or make changes to this bug.