Bug 968593 - EAP 6.1 logging changes not in release notes
EAP 6.1 logging changes not in release notes
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 18:39 EDT by dereed
Modified: 2014-08-14 11:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-04 23:29:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dereed 2013-05-29 18:39:28 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.1/html-single/6.1.0_Release_Notes/index.html

Section Number and Name: 

Describe the issue: 
The logging subsystem had *major* changes in EAP 6.1.

logging.properties is now updated to match the configuration in standalone.xml.
boot.log was merged into server.log.
When first starting the instance, due to the above changes the logging can be different than on later starts.

These major changes should have been documented in the release notes.
(This has already resulted in some support cases from customers observing the new behavior and assuming it's a bug).

Suggestions for improvement: 

Additional information:
Comment 3 Scott Mumford 2014-02-04 23:29:55 EST
There's not a lot of point updating the 6.1.0 release notes this late.

Note You need to log in before you can comment on or make changes to this bug.