Bug 968822 - GNOME Shell user menu is stuck in "Idle" user state
GNOME Shell user menu is stuck in "Idle" user state
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 23:57 EDT by Jonas Thiem
Modified: 2014-10-14 14:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 14:03:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonas Thiem 2013-05-29 23:57:42 EDT
Description of problem:
The GNOME Shell user menu offers switching the state from "Available" to "Unavailable" (or used to do so on Fedora 17). Since installing Fedora 19, it's showing "Idle" and stuck (greyed out). Disabling or enabling screen lock doesn't help.

Version-Release number of selected component (if applicable):
GNOME Shell 3.8.2

How reproducible:
100%

Steps to Reproduce:
1. Open user menu

Actual results:
State is stuck as "Idle"

Expected results:
I can choose between "Available" and "Unavailable" (or similar senseful states)

Additional info:
Comment 1 Florian Müllner 2013-05-30 09:39:09 EDT
See https://bugzilla.gnome.org/show_bug.cgi?id=658955.

Note You need to log in before you can comment on or make changes to this bug.