Bug 968842 - Incomplete help pulldown menu (entries partially invisible)
Incomplete help pulldown menu (entries partially invisible)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 01:36 EDT by Joachim Backes
Modified: 2013-06-10 05:53 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 05:53:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Layout of the incomplete help puilldown menu (121.08 KB, image/png)
2013-05-30 01:36 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2013-05-30 01:36:30 EDT
Created attachment 754667 [details]
Layout of the incomplete help puilldown menu

Description of problem:
Starting LO (with langpack-de installed, but I don't know if this important!), then the pulldown menu appears with partially invisible menu entries.

Version-Release number of selected component (if applicable):
4.1.0.0-2.beta1.fc19.x86_64


How reproducible:
always

Steps to Reproduce:
1.Press the Help button in the LO main menu
2.
3.

Actual results:
Missing menu entries

Expected results:
complete menu entries

Additional info:
Comment 1 David Tardon 2013-05-30 03:53:28 EDT
Seems all right here. Please move ~/.config/libreoffice away and try again.
Comment 2 Joachim Backes 2013-05-30 04:07:17 EDT
Following your advice I did:

1. mv ~/.config/libreoffice ~
2. start soffice once
3. rm -rf ~/.config/libreoffice
4. mv ~/libreoffice ~/.config

Now the pulldown menu is complete :-)
Comment 3 David Tardon 2013-06-10 05:53:01 EDT
Since it now works even with the original configuration, I do not think we can do anything here to find what the problem was.

Note You need to log in before you can comment on or make changes to this bug.