Bug 968885 - [RFE] Please upgrade xine-lib to 1.2.x
[RFE] Please upgrade xine-lib to 1.2.x
Status: CLOSED DUPLICATE of bug 771197
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
19
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 04:22 EDT by Zoltan Boszormenyi
Modified: 2013-05-30 11:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 11:47:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Boszormenyi 2013-05-30 04:22:10 EDT
Description of problem:

xine-lib 1.1.x is getting old. Besides, it doesn't support VDPAU.

With Mesa 9.2 in Fedora 19 and VDPAU trackers enabled and working if combined with Linux 3.10 with UVD support for Radeon. It would be a big plus to have support for hw-accelerated video in Xine, too.

xine-lib 1.2.x would only require recompiling xine-ui against it.

Version-Release number of selected component (if applicable):

$ rpm -q xine-lib
xine-lib-1.1.21-5.fc19.x86_64

How reproducible:

Always.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2013-05-30 11:47:35 EDT

*** This bug has been marked as a duplicate of bug 771197 ***

Note You need to log in before you can comment on or make changes to this bug.