Bug 968886 - [TUI] Add confirmation dialog page for "reboot" and " Power off" buttons of status page.
[TUI] Add confirmation dialog page for "reboot" and " Power off" buttons of s...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: haiyang,dong
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 04:23 EDT by haiyang,dong
Modified: 2014-03-31 08:27 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:27:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2013-05-30 04:23:05 EDT
Description of problem:
In old ovirt node version, It will give a confirmation dialog page when clicking "reboot" or " Power off" button 
in status page, but Missed this page in ovirt-node-iso-3.0.0-1.0.20130517.fc18.iso

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-1.0.20130517.fc18.iso

How reproducible:
100%

Steps to Reproduce:

Actual results:
Missed confirmation dialog page for "reboot" and " Power off" buttons of status page.

Expected results:
Add confirmation dialog page for "reboot" and " Power off" buttons of status page.

Additional info:
-------
Comment 1 haiyang,dong 2013-06-04 22:46:52 EDT
http://gerrit.ovirt.org/#/c/15255/

Add confirmation dialog page for "reboot" and " Power off" buttons of status page.
Comment 2 Sandro Bonazzola 2014-01-27 08:50:41 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 3 haiyang,dong 2014-03-02 22:26:29 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso

Now it has add confirmation dialog page for "reboot" and " Power off" buttons of status page.
so this bug has been fixed, change the status into "verified".
Comment 4 Sandro Bonazzola 2014-03-31 08:27:07 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.