Bug 968895 - Jenkins takes a long time to destroy bldr app
Jenkins takes a long time to destroy bldr app
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 04:44 EDT by Chris Ryan
Modified: 2015-05-14 19:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 05:06:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ryan 2013-05-30 04:44:56 EDT
Description of problem:
After creating a Jenkins app, and then a php-5.3 app (app1) with an attached jenkins-client, and running a build, the "app1bldr" app persists for ~20 min.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a jenkins server app
2.Create a php-5.3 app, attach jenkins-client-1.4
3.Push a change to the php app, let it build

Actual results:
The app1bldr app shows up with 'rhc apps' for ~20 min

Expected results:
The app1bldr app should be destroyed after a short time (5 min).

Additional info:
Comment 1 Chris Ryan 2013-05-30 05:06:42 EDT
My mistake, this is not a bug, but rather expected behavior.

Note You need to log in before you can comment on or make changes to this bug.