Bug 968914 - New GDM in RHEL 7 removes possibility for adding plugins like for 'Single Sign On'
New GDM in RHEL 7 removes possibility for adding plugins like for 'Single Sig...
Status: CLOSED DUPLICATE of bug 854712
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 05:27 EDT by Vinzenz Feenstra [evilissimo]
Modified: 2013-08-23 15:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 15:01:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinzenz Feenstra [evilissimo] 2013-05-30 05:27:13 EDT
Description of problem:
From RHEL 7 on it is no longer possible to create plugins for GDM to provide user credentials for Single Sign On features.

Version-Release number of selected component (if applicable):
gdm-3.8.1.1-6.el7

How reproducible:
Permanently, because the fallback greeter has been removed

Actual results:
No way to create plugins and it breaks the rhevm-guest-agent sso gdm plugin package


Expected results:
A way to support SSO

Additional info:
See also https://bugzilla.redhat.com/show_bug.cgi?id=965297 for Fedora
Comment 3 Ray Strode [halfline] 2013-08-23 15:01:42 EDT

*** This bug has been marked as a duplicate of bug 854712 ***

Note You need to log in before you can comment on or make changes to this bug.