Bug 968947 - Review Request: gallery3-openid - OpenID authentication for Gallery3 [NEEDINFO]
Summary: Review Request: gallery3-openid - OpenID authentication for Gallery3
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ralph Bean
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-05-30 10:38 UTC by Patrick Uiterwijk
Modified: 2014-05-09 02:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-09 02:21:51 UTC
Type: ---
rbean: needinfo? (puiterwijk)


Attachments (Terms of Use)

Description Patrick Uiterwijk 2013-05-30 10:38:28 UTC
Spec URL: http://puiterwijk.fedorapeople.org//gallery3-openid.spec
SRPM URL: http://puiterwijk.fedorapeople.org//gallery3-openid-2.0-0.1.beta.fc18.src.rpm

Description:
An OpenID authentication plugin for Gallery3

Comment 1 Patrick Uiterwijk 2013-05-30 10:38:37 UTC
This package built on koji:  http://koji.fedoraproject.org/koji/taskinfo?taskID=5441201

Comment 2 Ralph Bean 2013-05-30 17:44:54 UTC
Some preliminary comments:

* The 'unzip' BuildRequires is not needed.  See http://fedoraproject.org/wiki/Packaging/Guidelines#Exceptions_2
* There is bundling going on in lib/openid.php.  Is that lib its own project?  Should it be in a separate system package and symlinked in?  At very least, it is a different license.

Comment 3 Ralph Bean 2014-04-08 20:45:57 UTC
Any progress on this Patrick?

Comment 4 Ralph Bean 2014-05-09 02:21:51 UTC
Hey, I'm going to close this as WONTFIX since there hasn't been any progress in almost a year.  If anyone in the future wants to package gallery3-openid, please open a new ticket and perhaps link to this one.


Note You need to log in before you can comment on or make changes to this bug.