Bug 969009 - ABRT Loads Wrong Localization Resource
ABRT Loads Wrong Localization Resource
Status: CLOSED DUPLICATE of bug 909536
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:039d1fa7cc596bb2dd4255bb1dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 09:11 EDT by Tommy He
Modified: 2016-11-30 19:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 04:16:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tommy He 2013-05-30 09:11:19 EDT
Description of problem:
Current ABRT loads wrong localization file under zh_CN.UTF-8 environment.

On main screen, it still loads the English text messages instead of Simplified 
Chinese one.

On Preference screen, it loads zh_TW.UTF-8 Traidational Chinese file.

Steps to Reproduce:
1. Make sure Chinese(China) is selected in Region/Language setting.
2. Re login to make effect.
3. Launch ABRT
4. Observe the main screen.
5. Click top left menu and select Preference.
6. Observer the screen.

Reproducibility: 100%

Version-Release number of selected component:
gnome-abrt-0.2.12

Additional info:
reporter:       libreport-2.1.4
kernel:         3.9.4-300.fc19.x86_64
type:           libreport
Comment 1 Jakub Filak 2013-08-15 04:16:08 EDT

*** This bug has been marked as a duplicate of bug 909536 ***

Note You need to log in before you can comment on or make changes to this bug.