Bug 969040 - [abrt] evolution-data-server-3.6.2-2.fc18: icaltzutil_fetch_timezone: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.6.2-2.fc18: icaltzutil_fetch_timezone: Process...
Status: CLOSED DUPLICATE of bug 880864
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1ef9cd42b4715b77686725e5034...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 10:32 EDT by Jim Van Sickler
Modified: 2013-06-03 06:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 06:35:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Van Sickler 2013-05-30 10:32:04 EDT
Description of problem:
Updated a fresh install of fedora 18

Version-Release number of selected component:
evolution-data-server-3.6.2-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: icaltzutil_fetch_timezone
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.6.10-4.fc18.x86_64
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 icaltzutil_fetch_timezone at icaltz-util.c:366
 #1 icaltimezone_load_builtin_timezone at icaltimezone.c:1817
 #3 icaltimezone_get_component at icaltimezone.c:1224
 #4 e_data_cal_factory_new at e-data-cal-factory.c:561
Comment 1 Milan Crha 2013-06-03 06:35:08 EDT
Thanks for a bug report. The ABRT failed to attach full backtrace, or basically any more detailed information about the crash itself, unfortunately. I think this is a similar issue as bug #880864, thus I'm moving this there.

*** This bug has been marked as a duplicate of bug 880864 ***

Note You need to log in before you can comment on or make changes to this bug.