Bug 969043 - AVC denials when using netns
AVC denials when using netns
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 966106
Blocks: 971493
  Show dependency treegraph
 
Reported: 2013-05-30 10:37 EDT by Chris Pelland
Modified: 2016-04-26 09:33 EDT (History)
5 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-195.el6_4.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 03:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-05-30 10:37:12 EDT
This bug has been copied from bug #966106 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 6 Miroslav Grepl 2013-06-06 02:09:02 EDT
Fixed in selinux-policy-3.7.19-195.el6_4.9
Comment 9 errata-xmlrpc 2013-06-10 03:07:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0909.html

Note You need to log in before you can comment on or make changes to this bug.