Bug 969072 - upgrade 3.2_pre-relase->3.2 pki artifacts are reset to relative paths
upgrade 3.2_pre-relase->3.2 pki artifacts are reset to relative paths
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
Unspecified Unspecified
urgent Severity unspecified
: ---
: 3.2.1
Assigned To: Alon Bar-Lev
Leonid Natapov
infra
: ZStream
Depends On: 968906
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 11:22 EDT by Idith Tal-Kohen
Modified: 2016-02-10 14:18 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously when upgrading from pre-release 3.2 to 3.2, PKI artifacts were reset to relative paths after reboots. PKI artifacts are now set to absolute paths after an upgrade from pre-release 3.2 to 3.2.
Story Points: ---
Clone Of: 968906
Environment:
Last Closed: 2013-07-16 09:38:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15184 None None None Never

  None (edit)
Comment 2 Leonid Natapov 2013-06-20 10:07:49 EDT
sf18.

1. Install ovirt-engine-3.2
2. Upgrade to more recent ovirt-engine-3.2
3. Use engine-config to change admin password.

password successfully changed.
Comment 4 errata-xmlrpc 2013-07-16 09:38:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1048.html

Note You need to log in before you can comment on or make changes to this bug.